[Featured] RealSound

Here you can find side projects of the staff and great projects which we think should get extra support. (Note that featured products are not products of MaxCoderz)

Moderator: MaxCoderz Staff

Post Reply
User avatar
DJ_O
Calc King
Posts: 2312
Joined: Mon 20 Dec, 2004 6:47 pm
Location: Quebec (Canada)
Contact:

Post by DJ_O »

they are, maybe they arent signed correctly
User avatar
Jim e
Calc King
Posts: 2457
Joined: Sun 26 Dec, 2004 5:27 am
Location: SXIOPO = Infinite lives for both players
Contact:

Post by Jim e »

If it's signature it wouldn't catch it till it was on the calc.The header is to simple to be the problem...Most of it is ignored anyway. I have been able to send to my calc and to pindur, both without error nor failing validation.

could you guys try again with a smaller file(like 1 sec) and sending it to pindur first. It should just crash on execution in pindur, but I'm trying to find out why it won't work on your computers but does on mine.
Image
User avatar
Jim e
Calc King
Posts: 2457
Joined: Sun 26 Dec, 2004 5:27 am
Location: SXIOPO = Infinite lives for both players
Contact:

Post by Jim e »

Since I think this post disappeared from yesterday.

Okay I think I might see why older ticonnect doesn't like it. It may be due to a bug introduced by coder other than myself *cough* in wabbitsign. New link progs shouldn't care because the information isn't even used.

try it again, please bare with me. I'm not just testing realsound here but also wabbitsign which maybe another tool for community use.

www.txjim.com/WAV2.zip
Image
User avatar
kalan_vod
Calc King
Posts: 2932
Joined: Sat 18 Dec, 2004 6:46 am
Contact:

Post by kalan_vod »

Just want you to know I am still willing to beta test, as I have been trying from the start. I hope you get it fixed soon! I made my 3.5mm->2.5mm adaptor today, so I hope you can fix it. Btw when ever I put the adaotor in it freezes up my calc and takes like 5-10 secs to do anything. This never happened untill I tried the sound app of the one on the front page of ticalc. I have reseted my calcs RAM a few times, I didn't try to pull the backup bat. though...
User avatar
Jim e
Calc King
Posts: 2457
Joined: Sun 26 Dec, 2004 5:27 am
Location: SXIOPO = Infinite lives for both players
Contact:

Post by Jim e »

Have you tried this new version. And getting the newest version ofTI-Connect. The last time I think the only reason it didn't work was because a 0 was sneaking in to the 8xk header name. But I fixed that now.

The signatures should work the only thing I'm worried about now is older versions on TI-connect refusing the header.
Image
User avatar
kalan_vod
Calc King
Posts: 2932
Joined: Sat 18 Dec, 2004 6:46 am
Contact:

Post by kalan_vod »

Will update Ti connect tonight and give it another shot.
boost
New Member
Posts: 8
Joined: Wed 11 Jan, 2006 7:45 am

Post by boost »

*gasp* stares at the many who fails *
well i got mine to work without problem
*cough*maybewithsomehelpfromjime*cough*
but wappsigning worked at first try, and as well as uploading.. even though i dont have silver edition..
i can only basically have 20 seconds of good quality... T^T
Image
User avatar
Jim e
Calc King
Posts: 2457
Joined: Sun 26 Dec, 2004 5:27 am
Location: SXIOPO = Infinite lives for both players
Contact:

Post by Jim e »

So I'm not just crazy, I'm not the only one who can get this to work. Thanks boost, For a second there I thought I was gonna have to put the ol'z80 on a shelf on move on to PC coding.
Image
threefingeredguy
Calc King
Posts: 2195
Joined: Sun 27 Mar, 2005 4:06 am
Location: sleeping
Contact:

Post by threefingeredguy »

Boost, what did you use to send it to your calculator? Mine gives me an error everytime.
Image
User avatar
tr1p1ea
Maxcoderz Staff
Posts: 4132
Joined: Thu 16 Dec, 2004 10:06 pm
Location: I cant seem to get out of this cryogenic chamber!
Contact:

Post by tr1p1ea »

Move to PC coding ... wtf?! *Slaps Jim e* ... "Snap out of it man!"
"My world is Black & White. But if I blink fast enough, I see it in Grayscale."
Image
Image
User avatar
Jim e
Calc King
Posts: 2457
Joined: Sun 26 Dec, 2004 5:27 am
Location: SXIOPO = Infinite lives for both players
Contact:

Post by Jim e »

ow...*rubs slapped cheek*

Yeah I guess your right, I'd have to set my goals WAY higher on pc coding than I would on z80.

I think I'm just gonna have to release as is, and hope the majority can run it. Damm, this is gonna suck.
Image
User avatar
tr1p1ea
Maxcoderz Staff
Posts: 4132
Joined: Thu 16 Dec, 2004 10:06 pm
Location: I cant seem to get out of this cryogenic chamber!
Contact:

Post by tr1p1ea »

Just put in the readme something like: "If you cant send it to your calc ... blame TI-Connect and not me :)".
"My world is Black & White. But if I blink fast enough, I see it in Grayscale."
Image
Image
User avatar
Jim e
Calc King
Posts: 2457
Joined: Sun 26 Dec, 2004 5:27 am
Location: SXIOPO = Infinite lives for both players
Contact:

Post by Jim e »

Actually, thanks to 3fg sending me his broked app I think I see why older(namely his beta) versions of ti-connect didn't like my apps.

Hopefully I'll have an update tomorrow.
Image
threefingeredguy
Calc King
Posts: 2195
Joined: Sun 27 Mar, 2005 4:06 am
Location: sleeping
Contact:

Post by threefingeredguy »

Huttah.
Image
User avatar
kv83
Maxcoderz Staff
Posts: 2735
Joined: Wed 15 Dec, 2004 7:26 pm
Location: The Hague, Netherlands
Contact:

Post by kv83 »

This project is now featured. Congrats.
Image
Post Reply