Search found 320 matches

by L4E_WakaMol-King
Wed 23 Aug, 2006 6:42 am
Forum: Staff Side Projects & Featured Projects
Topic: [Featured][Dev] PindurTI (Best Thread 2005)
Replies: 1356
Views: 272392

Don't send a .pti file. Always send the corresponding ROM image (if it is the one currently running, it will be silently ignored, so no harm will be done). I tried just taking the .pti off the end of the file... no luck there. Then I tried sending the original rom image... still no luck, but this t...
by L4E_WakaMol-King
Wed 23 Aug, 2006 6:37 am
Forum: Staff Side Projects & Featured Projects
Topic: [Featured][Dev] PindurTI (Best Thread 2005)
Replies: 1356
Views: 272392

Jim e wrote:hmmmm...Does it match the running model?
It's a ti83p rom and 8xp files... those should match right?
by L4E_WakaMol-King
Tue 22 Aug, 2006 6:11 am
Forum: Staff Side Projects & Featured Projects
Topic: [Featured][Dev] PindurTI (Best Thread 2005)
Replies: 1356
Views: 272392

I just downloaded Pindur and Send 3 days ago... so I'm pretty sure they are current. I'll try sending the ROM image first. E:\Z80>C:\ASMdev\send.exe 0 ti83p.rom.pti loom.8xp zlomdata.8xp zlomdat2.8xp Sending ti83p.rom.pti... FAILED Tool completed with exit code 1 Nope... still getting "Unknown ...
by L4E_WakaMol-King
Mon 21 Aug, 2006 11:53 pm
Forum: Staff Side Projects & Featured Projects
Topic: [Featured][Dev] PindurTI (Best Thread 2005)
Replies: 1356
Views: 272392

PindurTI? I just re-downloaded it 2 days ago. Here's the text I'm getting: Assembling Loom... E:\Z80>C:\ASMdev\Assembler loom.z80 Spencer's Assembler, June 2006 Pass 1 ... ti83plus.inc line 712: Label name OP3 has already been used. ti83plus.inc line 795: Label name SAVESSCREEN has already been used...
by L4E_WakaMol-King
Mon 21 Aug, 2006 10:46 pm
Forum: Staff Side Projects & Featured Projects
Topic: [Featured][Dev] PindurTI (Best Thread 2005)
Replies: 1356
Views: 272392

He said the slot number comes first and you type the last line wrong. C:\ASMdev\send.exe 0 loom.8xp zlomdata.8xp zlomdat2.8xp Didn't know that start was internal. I tried that before I posted buy no luck :(. The error told me it couldn't find program 0, so I assumed I should take it out, but no luc...
by L4E_WakaMol-King
Mon 21 Aug, 2006 6:58 am
Forum: Staff Side Projects & Featured Projects
Topic: [Featured][Dev] PindurTI (Best Thread 2005)
Replies: 1356
Views: 272392

Ok, I think I'm getting closer... I'm getting "Unknown File Type" errors. @echo Assembling Loom... C:\ASMdev\Assembler loom.z80 C:\ASMdev\wabbit loom.bin loom.8xp @echo Assembling Data Files... C:\ASMdev\Assembler zlomdata.z80 C:\ASMdev\wabbit zlomdata.bin zlomdata.8xp C:\ASMdev\Assembler ...
by L4E_WakaMol-King
Sun 20 Aug, 2006 9:27 pm
Forum: Staff Side Projects & Featured Projects
Topic: [Featured][Dev] PindurTI (Best Thread 2005)
Replies: 1356
Views: 272392

CoBB, I'm trying to set up a DOS batch file to compile my 3 loom files, send them to PindurTI, and launch it for testing. Here's what I've got so far... but it doesn't quite seem to work. @echo Assembling Loom... C:\ASMdev\Assembler loom.z80 C:\ASMdev\wabbit loom.bin loom.8xp @echo Assembling Data F...
by L4E_WakaMol-King
Sun 20 Aug, 2006 9:24 pm
Forum: Discontinued Projects
Topic: [LOOM] I'm back!
Replies: 14
Views: 20938

Well, sorry for another long delay. In the end I was not able to get Loom to compile in Brass, so after many hours or help from ThreeFingeredGuy and Spence, I have got it working in SPASM. I also set it up with Textpad so that in one click, I can compile it and test it in pindurti. In summary: Devel...
by L4E_WakaMol-King
Mon 07 Aug, 2006 6:26 am
Forum: Discontinued Projects
Topic: [LOOM] I'm back!
Replies: 14
Views: 20938

Oh, thanks for the link!
by L4E_WakaMol-King
Wed 02 Aug, 2006 9:17 pm
Forum: Discontinued Projects
Topic: [LOOM] I'm back!
Replies: 14
Views: 20938

Thanks a ton! Is there a decent emulator for Linux?
by L4E_WakaMol-King
Wed 02 Aug, 2006 9:16 pm
Forum: Announce Your Projects
Topic: Summer of 2006 Release Spree
Replies: 58
Views: 12524

Good idea Timendus. Now that I am back, I will try to have the promised Loom demo ready by the end of the summer. :)
by L4E_WakaMol-King
Wed 02 Aug, 2006 9:11 pm
Forum: Discontinued Projects
Topic: [LOOM] I'm back!
Replies: 14
Views: 20938

[LOOM] I'm back!

Well, it took a little longer than I expected, but now I am back! Exam week for the summer term was pure hell, and since I was taking all Computer Science classes, I was pretty sick of my computer by the end of it. So, after packing up and coming home, I basically didn't touch my computer a few days...
by L4E_WakaMol-King
Tue 11 Jul, 2006 9:16 pm
Forum: Discontinued Projects
Topic: [LOOM] Loom - A Mystical Adventure Game
Replies: 240
Views: 133125

Yeah, I really should lol. Sorry there have been no updates lately. It's exam time for summer classes, plus I have 3 big projects to work on and 2 jobs that I am doing for pay. To be honest I probably won't be able to do much more work on Loom for about 2 - 3 weeks. After that, I will be done with m...
by L4E_WakaMol-King
Fri 07 Jul, 2006 1:32 am
Forum: Off Topic
Topic: This or That (New rule: Only 1post/24h!!! See startpost.)
Replies: 628
Views: 120590

PC.

NES or Gamecube?
by L4E_WakaMol-King
Wed 05 Jul, 2006 4:09 pm
Forum: Discontinued Projects
Topic: [LOOM] Loom - A Mystical Adventure Game
Replies: 240
Views: 133125

Sure, though it probably won't be of any use to anyone else. :? The way it is set up is as follows: call script_name .db parameter_1, parameter_2, etc... When a procedure is called, it does a "pop hl" and reads in the parameters for the function. Then it increments hl and pushes it, so tha...