MaxCoderz

for your 1 bit pleasure!

All times are UTC




Post new topic Reply to topic  [ 116 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8  Next
Author Message
 Post subject:
PostPosted: Wed 22 Feb, 2006 5:32 pm 
Offline
Calc King
User avatar

Joined: Mon 20 Dec, 2004 6:47 pm
Posts: 2286
Location: Quebec (Canada)
they are, maybe they arent signed correctly

_________________
ImageImage
Bandcamp|FB|Youtube|Twitter


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed 22 Feb, 2006 7:47 pm 
Offline
Calc King
User avatar

Joined: Sun 26 Dec, 2004 5:27 am
Posts: 2457
Location: SXIOPO = Infinite lives for both players
If it's signature it wouldn't catch it till it was on the calc.The header is to simple to be the problem...Most of it is ignored anyway. I have been able to send to my calc and to pindur, both without error nor failing validation.

could you guys try again with a smaller file(like 1 sec) and sending it to pindur first. It should just crash on execution in pindur, but I'm trying to find out why it won't work on your computers but does on mine.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Thu 23 Feb, 2006 7:42 pm 
Offline
Calc King
User avatar

Joined: Sun 26 Dec, 2004 5:27 am
Posts: 2457
Location: SXIOPO = Infinite lives for both players
Since I think this post disappeared from yesterday.

Okay I think I might see why older ticonnect doesn't like it. It may be due to a bug introduced by coder other than myself *cough* in wabbitsign. New link progs shouldn't care because the information isn't even used.

try it again, please bare with me. I'm not just testing realsound here but also wabbitsign which maybe another tool for community use.

www.txjim.com/WAV2.zip

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri 24 Feb, 2006 1:38 am 
Offline
Calc King
User avatar

Joined: Sat 18 Dec, 2004 6:46 am
Posts: 2932
Just want you to know I am still willing to beta test, as I have been trying from the start. I hope you get it fixed soon! I made my 3.5mm->2.5mm adaptor today, so I hope you can fix it. Btw when ever I put the adaotor in it freezes up my calc and takes like 5-10 secs to do anything. This never happened untill I tried the sound app of the one on the front page of ticalc. I have reseted my calcs RAM a few times, I didn't try to pull the backup bat. though...


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri 24 Feb, 2006 1:53 am 
Offline
Calc King
User avatar

Joined: Sun 26 Dec, 2004 5:27 am
Posts: 2457
Location: SXIOPO = Infinite lives for both players
Have you tried this new version. And getting the newest version ofTI-Connect. The last time I think the only reason it didn't work was because a 0 was sneaking in to the 8xk header name. But I fixed that now.

The signatures should work the only thing I'm worried about now is older versions on TI-connect refusing the header.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri 24 Feb, 2006 1:54 am 
Offline
Calc King
User avatar

Joined: Sat 18 Dec, 2004 6:46 am
Posts: 2932
Will update Ti connect tonight and give it another shot.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri 24 Feb, 2006 6:23 am 
Offline
New Member

Joined: Wed 11 Jan, 2006 7:45 am
Posts: 8
*gasp* stares at the many who fails *
well i got mine to work without problem
*cough*maybewithsomehelpfromjime*cough*
but wappsigning worked at first try, and as well as uploading.. even though i dont have silver edition..
i can only basically have 20 seconds of good quality... T^T

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri 24 Feb, 2006 6:30 am 
Offline
Calc King
User avatar

Joined: Sun 26 Dec, 2004 5:27 am
Posts: 2457
Location: SXIOPO = Infinite lives for both players
So I'm not just crazy, I'm not the only one who can get this to work. Thanks boost, For a second there I thought I was gonna have to put the ol'z80 on a shelf on move on to PC coding.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri 24 Feb, 2006 4:05 pm 
Offline
Calc King

Joined: Sun 27 Mar, 2005 4:06 am
Posts: 2195
Location: sleeping
Boost, what did you use to send it to your calculator? Mine gives me an error everytime.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri 24 Feb, 2006 4:21 pm 
Offline
Maxcoderz Staff
User avatar

Joined: Thu 16 Dec, 2004 10:06 pm
Posts: 4094
Location: I cant seem to get out of this cryogenic chamber!
Move to PC coding ... wtf?! *Slaps Jim e* ... "Snap out of it man!"

_________________
"My world is Black & White. But if I blink fast enough, I see it in Grayscale."
Image
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Fri 24 Feb, 2006 8:18 pm 
Offline
Calc King
User avatar

Joined: Sun 26 Dec, 2004 5:27 am
Posts: 2457
Location: SXIOPO = Infinite lives for both players
ow...*rubs slapped cheek*

Yeah I guess your right, I'd have to set my goals WAY higher on pc coding than I would on z80.

I think I'm just gonna have to release as is, and hope the majority can run it. Damm, this is gonna suck.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat 25 Feb, 2006 3:55 am 
Offline
Maxcoderz Staff
User avatar

Joined: Thu 16 Dec, 2004 10:06 pm
Posts: 4094
Location: I cant seem to get out of this cryogenic chamber!
Just put in the readme something like: "If you cant send it to your calc ... blame TI-Connect and not me :)".

_________________
"My world is Black & White. But if I blink fast enough, I see it in Grayscale."
Image
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat 25 Feb, 2006 3:58 am 
Offline
Calc King
User avatar

Joined: Sun 26 Dec, 2004 5:27 am
Posts: 2457
Location: SXIOPO = Infinite lives for both players
Actually, thanks to 3fg sending me his broked app I think I see why older(namely his beta) versions of ti-connect didn't like my apps.

Hopefully I'll have an update tomorrow.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat 25 Feb, 2006 4:06 am 
Offline
Calc King

Joined: Sun 27 Mar, 2005 4:06 am
Posts: 2195
Location: sleeping
Huttah.

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue 28 Feb, 2006 8:17 am 
Offline
Maxcoderz Staff
User avatar

Joined: Wed 15 Dec, 2004 7:26 pm
Posts: 2735
Location: The Hague, Netherlands
This project is now featured. Congrats.

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 116 posts ]  Go to page Previous  1 ... 3, 4, 5, 6, 7, 8  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB ® Forum Software © phpBB Group | DVGFX2 by: Matt