MaxCoderz

for your 1 bit pleasure!

All times are UTC




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue 12 Jun, 2007 12:44 pm 
Offline
Maxcoderz Staff
User avatar

Joined: Thu 16 Dec, 2004 10:06 pm
Posts: 3064
Location: Croydon, England
I can't get any native window to use more than 2% CPU usage by playing with the menus here (even CoBB's test) on Vista. Core 2 Duo 1.86GHz might have something to do with it, but I suspect that Vista's hardware accelerated GDI has rather more to do with it. :)

Opera's menus -> 11% using CoBB's test, Safari beta -> 43%.


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue 12 Jun, 2007 2:46 pm 
Offline
Extreme Poster
User avatar

Joined: Sat 09 Dec, 2006 3:42 pm
Posts: 378
I can't get more than 2% either on my AMD X2 3800+ (2Ghz). Half the time it doesn't even register any change.

Firefox on a VMware virtual machine running Windows XP on host OS Ubuntu Feisty: 6-10%. Host PC: Intel Celeron Mobile 1.4Ghz.

Swiftfox on Ubuntu Feisty / Intel Celeron Mobile 1.4Ghz: 0-2%.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB ® Forum Software © phpBB Group | DVGFX2 by: Matt