for your 1 bit pleasure!

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue 27 Nov, 2007 12:36 am 
Regular Member
User avatar

Joined: Thu 14 Apr, 2005 7:02 pm
Posts: 119
Location: Ann Arbor, MI

I turned on my TI-89 Titanium today, about 5 hours after using it at math class, and it had some issues. At first, the calculator turned on, displaying a message something like "Initializing Operating System". It then displayed my home screen as usual. When I pressed F1 in an attempt to get to the Y= menu, the calculator shut down. I went through this sequence three times. So, I replaced the batteries. I experienced the same problem. So, I took out the batteries and the back-up battery and let it sit for a few minutes. When I put the batteries back in, a black screen flashed and then I got a thick (about 7 pixels high) black line spanning across the screen. I attempted to hook my calculator up to my computer to reload the operating system, but it was not recognized by Windows. Next, I tried a soft reset (2nd+Left+Right+On), and nothing happened. Finally, I tried a total reset (if I am correct it is (-) + ) ), and nothing happened.

Does anyone have any suggestions or solutions?


Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB ® Forum Software © phpBB Group | DVGFX2 by: Matt